Page 1 of 1

Current Board Issues

Posted: May 22nd, 2008, 4:26 am
by JenRox
There've been some problems the last few days because we changed servers. Here's a list. If you're having any of these problems, just post here. They're working on a fix. So, please, hang in there. I know it sucks!

Current issues.

1) White pages: fixed

2) Page cannot be displayed.

3) Profile search: temporarily unavailable

4) Help wiki down

5) Topics/replies disappearing: please try a hard refresh. Press Ctrl + F5 at the same time.

6) Promoting community: Avatar disappears from the promote image.

7) Email notifications are not going through to some emails.

Current Board Issues

Posted: May 22nd, 2008, 10:09 am
by still JLo
Heather, i have no idea if it's a bugg or so
But like 1h ago i got logged of without doing anything or pressing a button. And i couldn't log in till now.
I kept refreshing the page (Ctrl + F5) but nothing worked

btw i use IE 7.0

Current Board Issues

Posted: May 22nd, 2008, 10:50 am
by JenRox
Hmmm. What happened when you tried to log in? I'll look into it! Image

Current Board Issues

Posted: May 23rd, 2008, 6:50 am
by JenRox
Lianne, can you check your computer's time settings? Are they correct? I'm not sure how it affects Yuku, but I guess it has something to do with it, lol.

Current Board Issues

Posted: May 23rd, 2008, 9:40 am
by still JLo
JenRox wrote:Hmmm. What happened when you tried to log in? I'll look into it! Image

I got a white page...so then i refreshed the page and nothing happend
i've checked my time settings and everything is correct


Current Board Issues

Posted: May 23rd, 2008, 12:12 pm
by JenRox
Ok. Has it happened again?

Current Board Issues

Posted: May 24th, 2008, 8:44 am
by still JLo
^ no it hasn't
I'll let you know when it happens again

Current Board Issues

Posted: May 24th, 2008, 8:51 am
by JenRox
Ok. Thanks. Image

Current Board Issues

Posted: May 25th, 2008, 12:41 pm
by anacarolina21
5) Topics/replies disappearing: please try a hard refresh. Press Ctrl + F5 at the same time.

i've been getting this a lot lately...thought it was something wrong with my pc Image

Current Board Issues

Posted: May 30th, 2008, 4:59 am
by JenRox
Anyone still having issues? Most of them should be resolved. Definitely let me know if they aren't. Image

Current Board Issues

Posted: May 30th, 2008, 10:13 am
by anacarolina21
im not having anymore troubles Image

except this one, sometimes my profile looks like this: Image

if i refresh the page it gets fixed

Current Board Issues

Posted: May 30th, 2008, 3:13 pm
by JenRox
Hmmm. I know that happens to me when I'm fixing BB's layout. If you have a board and are playing with the design, that's why it happens. Were you fixing a layout? If not, let me know. Image

Current Board Issues

Posted: May 31st, 2008, 2:58 pm
by anacarolina21
I wasnt fixing the layout Image, it just happens most of the times i enter my profile

Current Board Issues

Posted: May 31st, 2008, 3:06 pm
by JenRox
Has it always happened, or just in the past 2 weeks?

Current Board Issues

Posted: May 31st, 2008, 3:27 pm
by anacarolina21
this past few weeks or so...since we have this new forum layout

Current Board Issues

Posted: May 31st, 2008, 11:34 pm
by still JLo
I don't have any problems recently Heather...

Current Board Issues

Posted: Jun 2nd, 2008, 5:20 am
by JenRox
Hmmm, I'll see what's up, Ana. Image What browser are you using, again?

Current Board Issues

Posted: Jun 2nd, 2008, 5:31 am
by anacarolina21
JenRox wrote:Hmmm, I'll see what's up, Ana. Image What browser are you using, again?



thanks Heather! Image
internet explorer

Current Board Issues

Posted: Jun 4th, 2008, 4:16 am
by anacarolina21
hey Heather! dont know if u were able to do something with my profile issue, but i havent had it for this last few days Image. thank u thank u!

Current Board Issues

Posted: Jun 4th, 2008, 4:57 am
by JenRox
Awesome! Image I know the developers have been working to fix all these problems. Image

Current Board Issues

Posted: Jun 5th, 2008, 11:01 am
by BellaJLo
JenRox wrote:Hmmm. I know that happens to me when I'm fixing BB's layout. If you have a board and are playing with the design, that's why it happens. Were you fixing a layout? If not, let me know. Image

that's happened to me too! and i wasn't updating/fixing anything..just doing my regular browsing. Also, the text keeps changing in size (it usually gets smaller)...I have to manually readjust the size or close up my browser...Image


Current Board Issues

Posted: Jun 5th, 2008, 2:24 pm
by JenRox
Erika, has the white thing happened this week? Because I know it was an issue, but they think they fixed that.

I still haven't seen anything with the fonts, like you've been saying, but I'll ask! Image What browser do you use?