Page 1 of 1

Slowness

Posted: Jul 9th, 2007, 7:33 am
by JenRox
As I'm sure you've all noticed, it's very difficult to post or view the board on weekends because of Yuku's slowness. As we all know, Yuku is still in beta, so there's bound to be problems.

Thanksfully, the problem should be resolved later today! If you continue to notice any slowness, please let us know.

Thanks for hanging in there!

-The BB Staff

Slowness

Posted: Jul 12th, 2007, 3:11 am
by Lolalopez
too slow, now

Slowness

Posted: Jul 15th, 2007, 3:02 am
by jloaddict
well, it's working fine now, i guess Image

Slowness

Posted: Jul 28th, 2007, 8:26 pm
by Lolalopez
it's fine..


but when i'll do out this board it!s slowing down :/

i can't get out here Image

Slowness

Posted: Aug 1st, 2007, 4:49 am
by still JLo
BB is slower than a turtle today...it takes at least 5 mins to load a page or to post

Slowness

Posted: Aug 1st, 2007, 4:53 am
by JenRox
Image I know. It's been reported. ::sigh::

Slowness

Posted: Aug 1st, 2007, 8:04 am
by Ransom
I am moving you guys to a new cluster now. Hang in there. ok?

Slowness

Posted: Aug 1st, 2007, 8:12 am
by JenRox
Thanks. Image

Slowness

Posted: Aug 1st, 2007, 9:02 pm
by Lolalopez
Image I am not able to enter to my private area, here.. what will gonna do Image

Slowness

Posted: Aug 2nd, 2007, 3:34 am
by JenRox
WHat borwswer are you using? If you are using Internet Explorer, try using Firefox. Image

Slowness

Posted: Aug 2nd, 2007, 11:31 pm
by Lolalopez
oopps Image i'm using i.e

ill try later Image thnx

Slowness

Posted: Aug 22nd, 2007, 2:20 am
by Lolalopez
oo itz still so slow for me Image i wanna die
i dunno why

Slowness

Posted: Aug 22nd, 2007, 2:20 am
by Lolalopez
oo itz still so slow for me Image i wanna die
i dunno why

Slowness

Posted: Aug 22nd, 2007, 5:42 am
by JenRox
Is it always slow, or just sometimes?

Slowness

Posted: Aug 24th, 2007, 4:40 am
by Lolalopez
mostly

Slowness

Posted: Aug 24th, 2007, 4:46 am
by JenRox
Report it here: http://beautiful962.yuku.com/help/me

Please be detailed, though. Also, mention what you use to browse the internet and whether you use Windows or Mac. Image

Slowness

Posted: Aug 26th, 2007, 8:14 am
by Lolalopez
i think my problem is my int. connection sometimes good sometimes bad
and i'm still useing i.e cuz my big brother erased ff Image btw thanks for helping

Slowness

Posted: Aug 26th, 2007, 10:12 am
by JenRox
No problem. Image

Slowness

Posted: Sep 19th, 2007, 3:25 am
by LoveJennyLo
I don't see avatars of users Image I don't know if there's problem with yuku or what is causing this?

Slowness

Posted: Sep 19th, 2007, 4:39 am
by JenRox
Have you ever seen them?

Slowness

Posted: Sep 19th, 2007, 8:14 am
by BellaJLo
^^this actually happened to me while on a friend's MAC (using Safari)...SOME avatars were visible while others only displayed a tiny blue box....but i can't remember what it said inside the box Image

Slowness

Posted: Sep 19th, 2007, 9:23 am
by JenRox
Yeah, Yuku and Safari don't work too well together. Image

Some people have reported issues with images on here, but they're supposedly fixed. Some servers were down or something.

Slowness

Posted: Sep 19th, 2007, 11:25 am
by LoveJennyLo
They're working fine now Image

Slowness

Posted: Sep 22nd, 2007, 9:11 am
by JennyLo
its good now